We're updating the issue view to help you get more done. 

Variable replacement corrections including documentation

Description

  1. Variable replacements were not documented on [JSDCLI:Variable replacements]

  2. project replaces projectKey to be consistent with our naming convention and Jira

    • projectKey is deprecated and will no longer be documented, however, it will still work to keep upward compatibility

  3. runFromCustomerList had incorrectly documented replacements, only customer is valid

Environment

None

Status

Assignee

Bob Swift [Bob Swift Atlassian Apps]

Reporter

Bob Swift [Bob Swift Atlassian Apps]

Labels

None

Support Entitlement

None

Fix versions

Priority

Critical