Page tree

Skip to end of metadata
Go to start of metadata

On this page

Affected Customers

Any customer who has one or more of the following add-ons installed:

Action Required

If you upgrade to the latest version (see table below) of one of these add-ons, then you MUST upgrade ALL of them.

Symptom If Not Done

Error rendering macro 'xxxx' : followed by org.swift.confluence.tablesorter.TableSorter.populateFromStandardParameters

More details are available from  TBLSORT-43 - Getting issue details... STATUS .

Resolution

Make sure all add-ons are updated:

Downgrading To Prior Release

If you mistakenly upgrade to one of these releases and need to downgrade to get back to an earlier release, then you must downgrade ALL of them. 

  1. Uninstall Table Library for Bob Swift Add-ons - it is important this be uninstalled first
  2. Uninstall each add-on that was upgraded to a release higher than the one listed
  3. Re-install each add-on downgraded except for Table Library for Bob Swift Add-ons as a compatible version will automatically be installed

Why Was This Done?

We needed to upgrade the internal infrastructure of the add-ons to improve compatibility with future Confluence releases and eliminate occasional UPM enablement errors related to our former use of RB components. The new releases have removed our dependency on RB components. 

 

  • No labels