29 May 2012
Because of GROOVY-4863, recommendation for running 1.8.x is to use at least 1.8.2.
Jar built with 1.8.x and above
The 1.5.0 jar available for download is built using Groovy 1.8.x and must be used with Groovy 1.8 and higher.
The following platforms were used during the development and testing of this release.