Release notes 1.6.0

2012-12-02

Groovy 1.8

Because of GROOVY-4863, recommendation for running 1.8.x is to use at least 1.8.2.

Description

  1. Minor improvements - see issues for details.

Platforms

The following platforms were used during the development and testing of this release.

Jar built for Groovy 1.8.x and above

The 1.6.0 jar available for download is built using Groovy 1.8.x and must be used with Groovy 1.8 and higher.

 

Issues

type key summary assignee reporter priority status resolution created updated due
Loading...
Refresh