Release notes 5.5


What's new in this release


Data Center approval

HTML for Confluence - version 5.5 is now a Data Center approved app for the Atlassian Marketplace. In addition to being Data Center compatible, HTML for Confluence is now a tested and verified app that complies with Data Center scalability and availability standards. This ensures delivering a high standard of reliability in a cluster and performance at scale.

No more broken error messages

You no longer see the Broken Error message for XSLT macro upgrades as you did for the previous version. To know more about the issue, refer to SUPPORT-1846.

Additional notes

  • This release is available for Confluence 6.0.1 and above. The Confluence server must be running Java 1.8 or higher.
  • To know how to enable Javascript in the HTML macro, refer to the configuration page.

Resolved issues

T Key Summary Reporter P Status Resolution
Loading...
Refresh