Release Notes 5.2

What's new in this release

Data Center approval

Scripting for Confluence version 5.2 is now a Data Center approved app for the Atlassian Marketplace. In addition to being Data Center compatible, Scripting for Confluence is a tested and verified app that complies with Data Center approved rigorous testing criteria. This ensures delivering a high standard of reliability in a cluster and performance at scale.

Additional Notes

More release notes for additional versions of this product are available here.

This release is available for Confluence 6.0 and above. The Confluence server must be running Java 1.8 or higher.

Resolved Issues

T Key Summary Reporter P Status Resolution
Loading...
Refresh


Release Highlights