Release notes - 5.3.1

Release date: 2021-05-23

Our team is excited to announce the release of Scripting for Confluence, version 5.3.1.


Compatibility
Compatible Confluence versions: 6.13.0 and above


Quick tip
Did you know how to access Confluence components in your script? Refer to this article for information.


Questions and feedback

  • Do you need help with the app? Contact our excellent support team.

  • How was your experience with the app? Let know here.


Introduced Allow JavaScript in Global configuration

Administrators can now control the usage of JavaScript in the macro content using the Allow JavaScript parameter available in the app’s configuration. By default, the usage of JavaScript in the macros is not restricted; thus, with this feature, administrators can control how users can use this app on their Confluence pages.


Resolved issues


Credits

Thank you our valuable customers!

We want to thank you, our incredible, supportive customers, for using our apps. You have provided great feedback and want you to know that you truly are the reason why we build software!