How to resolve an Access denied error - 10.x

Symptoms

While configuring a new data source profile and checking the connectivity, you see the following error:

Access denied for user 'USER'@'HOST' (using password: YES)

Cause

The data source is unable to authenticate against the specified database.

Resolution

Your configuration has the wrong username and/or password.



Find answers from the community.

Ask a question to the community.

Log a request with our support team.


Confluence®, Jira®, Atlassian Bamboo®, Bitbucket®, Fisheye®, and Atlassian Crucible® are registered trademarks of Atlassian®
Copyright © 2005 - 2022 Appfire | All rights reserved. Appfire™, the 'Apps for makers™' slogan and Bob Swift Atlassian Apps™ are all trademarks of Appfire Technologies, LLC.