Administrator guide - 8.x

Overview

This guide provides instructions for installing the Bob Swift Atlassian app - Advanced Tables for Confluence version 8.x. The pages under the guide contains information about uninstalling, disabling, or enabling the app, and provides some useful links for additional support.

Installation

  1. Log into your Confluence instance as an administrator.
  2. Click the cog wheel and choose Manage appsThe Manage apps screen loads.
  3. Locate Advanced Tables for Confluence, or click Find new apps from the left-hand side of the page and search for the appThe appropriate app version appears in the search results.
  4. Click Try free to begin a new trial or Buy now to purchase a license for Advanced Tables for ConfluenceYou're prompted to log into MyAtlassian.
  5. Enter your information and click Generate license when redirected to MyAtlassian.
  6. Click Apply licenseIf you're using an older version of UPM, you can copy and paste the license into your Confluence instance.

Advanced Tables for Confluence version 8.3.0 bundles with Table Library for Bob Swift Apps version 4.6.0. Ensure that Table Library for Bob Swift Apps is also installed and/or updated with this release. Refer to the Administrator guide in Table Library to know more.

How to resolve installation problems

How to resolve installation problems can help solve many common installation problems.

Versions 8.0.3 and above are now compatible with Confluence 7.1 supporting both Java 8 and Java 11. The version 8.0.3 is backward compatible from Confluence 6.11.0 and above.

References

Refer to the following for more information on Advanced Tables for Confluence: