Compatibility - Crucible and Fisheye

The compatibility matrix for these products is documented in Compatibility Notes for the Atlassian Command Line Interface (CLI).

Atlassian CLI release 6.2 - last CLI release supporting Crucible and Fisheye. We are no longer testing new releases of Crucible and Fisheye for compatibility nor marking them as compatible in Marketplace. However, we expect the CLI 6.2 client to continue to work correctly on later releases for some time.